03-02-04

Internet explorer dringende update

Vulnerability Characteristics:

The following Microsoft vulnerabilities were announced on February 02, 2004.

MS04-004 - Cumulative Security Update for Internet Explorer (832894), containing the following vulnerabilities:

- Cross-Domain Vulnerability (exploits detected as JS/Exploit-WhoFramed )
- Drag-and-Drop Operation Vulnerability (exploits detected as JS/Exploit-DragDrop )
- Improper URL Canonicalization Vulnerability (exploits detected as Exploit-URLSpoof.gen )

For more information visit:
http://www.microsoft.com/technet/treeview/?url=/technet/s...


 
Dit is een absolute must. Deze technieken worden echt gebruikt door spammers en spoofers en
hackers. En op deze manier kunt u hen het leven moeilijker maken.
 
Maar microsoft, wat met uw planning om al uw patches maandelijks te doen en ons te zeggen dat we dit ook zo bedrijfsmatig moesten plannen ?
 
Het bewijst misschien het dringende aan deze patch. Het is nu aan u om ze even snel toe te passen
 
EKZ

09:20 Gepost door technology changes fast not a lot | Permalink | Commentaren (0) |  Facebook |

De commentaren zijn gesloten.