18-02-04

nu moet je naar Internet explorer 6

Microsoft heeft gedurende een security briefing gezegd dat alle gebruikers de laatste internet explorer IE 6.0 Service Pack 1 moeten installeren want de code van de vorige edities zat in de gelekte code - en de eerste exploits verschijnen. Indien je daar niet in slaagt, moet je wel de code-execution uitzetten. Maar, upgraden en geen gemaar.µ
 
http://www.microsoft.com/windows/ie/downloads/critical/ie...
 
indien IE 6 te zwaar is op je machine, gebruik dan slimbrowser. Het installeert zich op Internet explorer maar gebruikt enkel de nuttige code en vliegt zelfs op trage machines.
www.flashpeak.com/sbrowser/sbrowser.htm  en het is freeware - yeah
 
http://www.securitynewsportal.com/  bron
 
ekz

23:52 Gepost door technology changes fast not a lot | Permalink | Commentaren (0) |  Facebook |

De commentaren zijn gesloten.