24-02-04

worm caspid.b - are you patched yet

It takes advantage of the following vulnerabilities:

  • A known vulnerability that affects Microsoft Outlook Express 5.5 and 6.0
  • Object Tag Code Base Exploit, which affects Microsoft Internet Explorer 5.01, 5.5, and 6.0

More information on the said vulnerabilities is available at following Microsoft pages:

Microsoft Bulletin MS03-014
Microsoft Bulletin MS02-015

This UPX-compressed malware runs on Windows 95, 98, ME, NT, 2000, and XP.

meer informatie vind je in de virusnews rechts hiernaast

ekz


21:10 Gepost door technology changes fast not a lot | Permalink | Commentaren (0) |  Facebook |

De commentaren zijn gesloten.